Bu yazımızda Cicso 800 serisinin 887 VAG modeli üzerinde çalışan Konfigürasyon örneğine yer verilmiştir.Ayrıca aynı config.üzerinde gprs hat da yedek olarak çalıştırılabilmektedir.

L_16C887VAG-LTE-400x400

Building configuration…

Current configuration : 9596 bytes
!
! Last configuration change at 19:22:31 Yaz Wed Jul 9 2014
! NVRAM config last updated at 19:17:33 Yaz Wed Jul 9 2014 by xxxxxx(kullanıcı adı)
! NVRAM config last updated at 19:17:33 Yaz Wed Jul 9 2014 by xxxxxx)şifre)
version 15.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
service internal
!
hostname Hostname
!
boot-start-marker
boot-end-marker
!
!
logging buffered 50000
enable secret 4 3HdLWAJy5wwBKESnCzJ7tELySUN5qc65XOibkI4RfEg
!
aaa new-model
!
!
aaa authentication login default local group radius
aaa authorization exec default local group radius
!
!
!
!
!
aaa session-id common
clock timezone IST 2 0
clock summer-time Yaz recurring last Sun Mar 3:00 last Sun Oct 4:00
!
!
!
!
!
!
!
!
!
!

 

!
!
!
!
ip inspect WAAS flush-timeout 10
ip cef
no ipv6 cef
!
!
multilink bundle-name authenticated
chat-script gsm “” “AT!SCACT=1,1” TIMEOUT 60 “OK”
chat-script cellreset “” “AT!RESET” TIMEOUT 5 “OK”
license udi pid C887VAG+7-K9 sn FCZ171791U2
!
!
username xxx privilege 15 password 7 0837434A081F0A191713141C7B7977
username xxxxxxx privilege 15 password 7 044D04020E2743400C011D0F43595F
username xxxx privilege 15 password 7 120F0A13130D030A2F333C30626771
!
!
!
!
!
controller VDSL 0
!
controller Cellular 0
!
!
track 1 ip sla 1
delay down 30 up 30
!
track 2 ip sla 2
delay down 180
!
!
!
!
!
!
!
!
!
interface Loopback0
description vfnet_sa
no ip address
!
interface Ethernet0
no ip address
!
interface ATM0
no ip address
load-interval 30
no atm ilmi-keepalive
pvc 8/35
pppoe-client dial-pool-number 1
!
!
interface FastEthernet0
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
no ip address
!
interface Cellular0
no ip address
encapsulation slip
load-interval 30
dialer in-band
dialer pool-member 2
dialer-group 2
async mode interactive
!
interface Vlan1
description local_data
ip address 10.2.2.1 255.255.255.0
!
interface Dialer0
description vfnet_wan
mtu 1492
ip address negotiated
encapsulation ppp
ip tcp adjust-mss 1436
load-interval 30
dialer pool 1
dialer-group 1
ppp authentication chap pap callin
ppp chap hostname xxxxxxx@adsl.vae.xxxxxx
ppp chap password 7 xxxxxxxxxxxx
ppp pap sent-username xxxxxxx@adsl.vae.xxxxxx password 7 xxxxxxxxxxxx
no cdp enable
!
interface Dialer1
description İSP_wan_backup
ip address negotiated
ip virtual-reassembly in
encapsulation slip
dialer pool 2
dialer idle-timeout 0 either
dialer string gsm
dialer persistent
dialer watch-group 2
dialer-group 2
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
ip route 0.0.0.0 0.0.0.0 Dialer0 track 1
ip route 0.0.0.0 0.0.0.0 Dialer1 220
ip route 10.10.10.10 255.255.255.255 Dialer0
ip route 11.11.11.11 255.255.255.255 Dialer1
!
ip sla auto discovery
ip sla 1
icmp-echo 10.10.10.10 source-interface Dialer0
frequency 5
ip sla schedule 1 life forever start-time now
ip sla 2
icmp-echo 11.11.11.11 source-interface Dialer1
frequency 59
ip sla schedule 2 life forever start-time now
kron occurrence GPRSRESET in 15 recurring
policy-list GPRSRESETPOLICY
!
kron policy-list GPRSRESETPOLICY
cli test cellular 0 modem-power-cycle
!
!
control-plane
!
!
!
line con 0
no modem enable
line aux 0
line 3
exec-timeout 0 0
script dialer gsm
script reset cellreset
modem InOut
no exec
transport input all
transport output all
rxspeed 21600000
txspeed 5760000
line vty 0 4
access-class 93 in
password 7 131318160A0A0B242E3C302B647040
transport input all
!
ntp server 62.244.241.107
event manager applet GECIKTIRDOWN
event track 2 state down
action 1.0 cli command “enable”
action 1.1 cli command “conf t”
action 1.2 cli command “service internal”
action 1.3 cli command “kron occurrence GPRSRESET in 15 recurring”
action 1.4 cli command “policy-list GPRSRESETPOLICY”
action 1.5 syslog msg “GPRSRESETPOLICY YAZILDI”
action 1.6 cli command “end”
action 1.7 cli command “test cellular 0 modem-power-cycle”
action 1.8 syslog msg “GECIKTIRDOWN ILK KEZ MODEMI RESETLEDI”
event manager applet GECIKTIRUP
event track 2 state up
action 1.0 cli command “enable”
action 1.1 cli command “conf t”
action 1.2 cli command “service internal”
action 1.3 cli command “no kron occurrence GPRSRESET in 15 recurring”
action 1.4 cli command “no policy-list GPRSRESETPOLICY”
action 1.5 syslog msg “GPRSRESETPOLICY SILINDI”
!
end