Günümüzde genelde büyük kurumsal firmalarda Dsl Altyapılar ve kiralık hatlar genelde cisco tarafından üretilen cihazlarla çalıştırılmaktadır.Bu bölümde cisco routerların standart konfigürasyonlarına yer verilecektir.

Current configuration : 1721 bytes
!
version 12.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname xxxxxxxxx
!
boot-start-marker
boot-end-marker
!
enable password xxxxx
!
no aaa new-model
ip subnet-zero
ip cef
!
!
ip dhcp excluded-address x.x.x.x
ip dhcp pool firmaismi
network x.x.x.x 255.255.255.x
default-router x.x.x.x
dns-server x.x.x.x x.x.x.x
!
!
ip ips po max-events 100
no ftp-server write-enable
!
!
!
!
controller DSL 0
mode atm
line-term cpe
line-mode 2-wire line-zero
dsl-mode shdsl symmetric annex B
line-rate auto
!
!
!
!
interface BRI0
no ip address
shutdown
!
interface ATM0
no ip address
no atm ilmi-keepalive
pvc 8/35
pppoe-client dial-pool-number 1
!
!
interface FastEthernet0
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
no ip address
!
interface Vlan1
ip address x.x.x.x 255.255.255.x
!
interface Dialer0
description İSP_wan
ip address negotiated
no ip redirects
no ip unreachables
no ip proxy-arp
ip mtu 1452
encapsulation ppp
dialer pool 1
dialer-group 1
no cdp enable
ppp authentication chap pap callin
ppp chap hostname xxxxxx@xxxxx.com.tr
ppp chap password 0 xxxxxx
ppp pap sent-username xxxxxx@xxxxx.com.tr password 0 xxxxxx
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
!
!
no ip http server
no ip http secure-server
!
!
!
control-plane
!
!
line con 0
no modem enable
transport preferred all
transport output all
line aux 0
line vty 0 4
password xxxxx
login
transport preferred all
transport input all
transport output all
!
scheduler max-task-time 5000
end