Son zamanlarda Türk Telekom alt yapısında gerçekleşen değişiklikler sonucu Türk Telekom tarafından konumlandırılan Tılgın modemler kullanımı yaygınlaşmaya başlamıştır.

modearkasi

Building configuration…

Current configuration : 1447 bytes
!
version 12.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$tawE$lAS49O72.V5i8qYFpgsZe1
!
no aaa new-model
ip subnet-zero
ip cef
!
!
!
!
ip ips po max-events 100
no ftp-server write-enable
!
!
!
!
controller DSL 0
line-term cpe
!
!
!
!
interface BRI0
no ip address
shutdown
!
interface FastEthernet0
switchport access vlan 2
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
no ip address
!
interface Vlan1
no ip address
!
interface Vlan2
no ip address
pppoe enable
pppoe-client dial-pool-number 3
!
interface Dialer0
ip address negotiated
ip virtual-reassembly
encapsulation ppp
load-interval 30
dialer pool 3
dialer idle-timeout 0 either
dialer-group 3
no cdp enable
ppp authentication pap chap callin
ppp chap hostname xxxxxxxx@xxxxx.com.tr
ppp chap password 0 xxxxxxxxx
ppp pap sent-username xxxxxxxx@xxxxx.com.tr password 0 xxxxxxxxx
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
!
!
no ip http server
no ip http secure-server
!
!
!
control-plane
!
!
line con 0
no modem enable
transport preferred all
transport output all
line aux 0
line vty 0 4
password xxxxxx
login
transport preferred all
transport input all
transport output all
!
scheduler max-task-time 5000
end